Auto-complete on "<" does not work


As you know, if the user presses “<” a list of possibilities (quote, src, tip, …) is shown to the user. If I move up and down to the desired element and press enter, nothing happens.
I have to type the first letter of the element (e.g. t for tip), then I’m able to press enter with the desired result.

I think this should not be necessary and the selection with the up/down buttons should
be also enough. What do you think about this?

What version / IOS are you on? I just tried it on 0.7.3 and 0.7.6 - windows and had no issues. I could type “<” and then scroll up / down before pressing enter on the desired command. I tried on a few pages

Thanks for replying.
I use windows 10 and version 0.7.6.

Just restarted logseq and tried also on the daily page or a different page, with no success. Strange.

I also just uninstalled all my plugins, still not working.
(what i recognized: when i change the theme to dark it is not saved after the restart. I always start with the light one.)

I am not too sure why < does not work for you. I am on Windows 11 but doubt that is the issue.

The light / dark issue seems to be a bug as saw it mentioned a few times in the Discord

1 Like

Can confirm that using < and arrow keys plus enter works on Windows 10 with Logseq 0.7.6

Hope the theme bug gets fixed, but in the meantime, don’t forget that switching between dark/light can be done by hitting t twice, making it less of a pain.