Make go to LogSeq homepage instead of my local storage

Hi all,

I granted local storage access to, logged in with my GitHub account and created some test notes. Now, when I try to access LogSeq homepage in this address, with the same browser, it always goes to my local storage. So, I can’t see LogSeq homepage anymore, unless I open it in another browser.
I logged out of GitHub and restarted the affected browser, and the problem persists.

How do I get my browser to successfully load again?

My setup

  • Affected browser: Chrome 109.0.5414.74
  • Other browser: Firefox 104.0.1
  • OS: Linux Mint Debian Edition 4 (Debbie)
  • Kernel: 4.19.0-23-amd64
  • Desktop: Cinnamon 5.0.7+debbie


Welcome Emerson,

Have you tried clearing the browser cache? That works for me in Firefox.

Regards, Gary

1 Like

Didi it now. Problem persists.
Could there be any setting inside LogSeq preventing me from browsing normally?


Perhaps try removing any cookies placed by Logseq. That may have been an additional step I took.

That did it. Thanks!