No Backlinks shown

Guys, i’m in trouble!
There were backlinks at the end of every page.
Now there is only “Unreferenced Links”. No Backlinks anymore. I don’t get it what is going on here.

I don’t find a shortcut to enable or disable them.

Does anybody have an idea what’s going on here? Did i miss something?

Thanks for any help


P.S.: Okay, it is a bug in 0.4.6, i reinstalled 0.4.5 and they are all back.

I am seeing this on certain pages as well - although its weird - If the page is in the main panel, the backlinks part blinks on the screen as in gone and it just has the unlinked referneces. However, if I open it up on the right side panle, the backlinks show.

Would you mind filing a bug report with more context? Are there steps that lead to reliable reproduction?

I noticed this, this morning. I did a re-index and things returned to normal. Not sure if it was coincidence or not.

Sometimes i am really wondering about questions.

  1. What’s the point of a “Bug reports” section if you have to report it elsewhere then?
  2. What do you have to “reproduce” if nothing is produced? We can’t “produce” backlinks so how should we “reproduce” something that we can’t even “produce”? It is as simple as that: Logseq generates the backlinks by itself - so what can a user “produce” here? => Open Logseq and you are done.

I tried reindexing too, this was my first intention but it didn’t return. As i mentioned, getting back 0.4.5 fixed it immediately. As i went up to the newest release 0.4.9 it deleted the greatest part of my KB. So i had to restore a backup (not even git or the trash worked…). I don’t know what they are doing right now, but i’m not happy.

Yes there are a few teething problems now and again but the team are doing their best to iron things out and make the experience as smooth as possible. Hang in there and things will be back to normal soon