Readwise integration

It’s out now:

Not sure if this is the correct thread, but just did a LogSeq update and the readwise integration started re-syncing everything from scratch.

Is this expected? Anybody else with the same issue?

My Readwise integration worked very well at first. Everything came into Logseq, but now, it synchs to a different directory that I can’t access. I can no longer get new information into Logseq. Does anyone else have this problem or can help me start synching all over again. I have tried to use the red button to delete and start over within the Readwise plugin, but I get a message saying that I need to switch to the directory I can’t get to. I agree that Roam and Obsidian work perfectly with Readwise.

1 Like

Yeah, I had this same issue.
I tried a bunch of things to try to fix it, but in the end I think that reinstalling the Readwise Sync plugin did the trick.
I have to note however, that while sync is now working for new highlights, the highlights that I made during the time when the plugin wasn’t working, still don’t sync :man_shrugging:
I wrote to the Readwise team on their Discord with a detailed description of the problem, but I never got a concrete answer.
Hope this helps.