ChatGPT plugin doesn't work. Unknown error

Hello. Installed the chatGPT plugin, connected the API, but it doesn’t work - it gives an unknown error for any request. Has anyone encountered such a problem?

Same problem here noticed it last night

Hi. Did you get the problem solved?)

Seems to be ongoing. I’ve tried changing prompts and verifying keys etc. Any ideas?

When you look at the dev tools, the error 429 Too Many Requests may show up. That may provide an answer - checking.

Finally - If this happens to you, it’s likely your billing with OPENAPI. The limits referenced in Dev mode are API limits. This isn’t to be confused with chatgpt. So, the browser interaction/interface isn’t related to this issue. Rather, go to openai, set up a budget, check it on the openai → accounts tab. It’ll probablty work when properly set up.

Did you succeed in setting it up? Is it working?))) I have the same problem ((.

I don’t quite understand from your message… I should have a paid subscription to chatGpt?)

Faced the same issue after first installation of the plugin. Fixed after setup billing (payment method) on the open AI side and restart of the logseq.

I had the same issue. I thought my paid subscription to chat GPT was enough, but as others have said, you need to setup a payment method through the API. So far I’ve racked up $0.02 in charges!

Solved the problem by creating a new account for myself at; and everything worked.