Empty line under ref. block

Why is there an empty line under this block reference? the referenced block doesn’t have any children blocks. The raw line is

((66503e8f-9cba-4a95-a426-5eba88488de5)) mi ha preso solo 9 minuti!!

Please share here the markdown (i.e. the raw line) of the referenced block as well.

DONE segna stato fallito di lavori

This is how it looks to me:

  • I don’t see the 9m anywhere.
  • Otherwise, some customization is responsible for the empty line.

also, I just noticed that when I don’t use the dev theme, the block looks like this, which is still not right since the duration of the task should be on the same line of the task itself

Looks like he has Timetracking enabled in Settings > Editor.

As I said on Discord, the white line seems to be added by your custom theme. I run vanilla Logseq and just tested this out. The default theme does show the time counter underneath block reference:

CleanShot 2024-05-24 at 13.27.41

If you think this is a bug (I’m not sure it is), you can best log a bug report on GitHub:

1 Like