Fixing graphing?

How do I fix the graph in my logseq configuration?

I recently switched to a new phone and copied my logseq files over, and regarding the issue, I’m guessing either it didn’t happen smoothly or some setting got flipped which I didn’t want to be flipped.

The problem is, before switching phones, the graph feature worked great, and I could play connect the dots to all related pages.

Now, the pages don’t link to each other, and only show if I manually add a link to a page, but otherwise don’t show at all.

It’s a bit frustrating, and isn’t really harmful since I still have my data, but I would definitely like to have my spiderweb graph visualizer back.
It could just be entirely user err on my part.

Have you already tried re-indexing your graph? I cannot provide instructions for the iOS app, but in the desktop app it can be done by clicking on the graph name and/or by searching for the “re-index current graph” command on the search overlay.

This is on Logseq Mobile, I should have mentioned.
Not quite sure how to reindex from mobile, so I’m guessing I have to import it to desktop then send it back to my phone?

Nevermind I just found it!
Thank you so much.

1 Like