Font size wont update with change in custom.css

I’m trying to change the default font size, but it does not update, not even with a restart of the app.

:root {
–ct-text-size: 18px;
–ct-line-height: 1.6;
}

Are you using a custom theme? Does using the default theme result in this changing?

It’s the default theme, which was empty before I added those lines.

I’m having the same issue. I’m also on the default theme, just want to change the font and font size. The font changed, but not the size :confused:

:root {
  --ct-text-size: 13px;
  --ct-line-height: 1.6;
  --ls-font-family: "JetBrains Mono";
  --ct-page-title-font-family: var(--ls-font-family);
  --ct-code-font-family: "JetBrains Mono";
}

I used the samples provided by @sfp on the iOS app and the font-size didn’t change.
I tried to change the font-family to “Serifa” to see a drastic change and it did work, but the rest did not.
The increase in the overall font-size is critical for me for accesibility reasons, a help here would be heartfelt thanked!

Until (if & when) font size is configurable in settings, you could make due by zooming in Command+ on MacOS or Ctrl+ on Windows

In my Linux environment, Logseq 0.8.5 binary installation, (Ctr…Shift…=) for Zoom-In and Ctr…- for Zoom-Out these are the combinations that work. I tried changing the font size permanently by changing the custom.css of the graph I work as suggested from @fragefrank but that did not work. I use Bonofix dark theme.