HELP! Logseq didn´t create folders at my local storage

Hello Community,

i have big issues about getting started with logseq (via demo / browser). i want to use logseq for work and because of that, im can only use the web based version of logseq (IT Safety Policy). I select a folder at my local drive via the logseq start page and after that I can im able to write something in my journal. But the problem is, that logseq does not creating any subfolders. So everytime, after writing something, it will not save the data. I already gave the page all the authorities for editing data etc. For Failure Analysis, I also tried it with my personal laptop…same problem. What did I wrong ?

I tried it via the microsoft edge and also with chrome… both times with no success.

Demo is only for demonstration. Try instead to either:

  • setup a cloud computer, to install and use the desktop version normally, through remote access
  • use the app without installation:
    • download the installer
    • extract the current .nupkg
    • from there extract \lib\net45 subfolder
    • from there launch Logseq.exe
    • expect some issues, but it should generally work