How to disable input autofocus on new page or page with no blocks?

When I first open a new page or a page that has no blocks in my graph, the cursor is autofocused on the first block. Is there a setting to disable that behavior? I rarely want to write in a new page, so I have to remove the block input focus by hitting escape, clicking away, etc. in order to navigate away with keyboard commands.