How to hide whiteboard name in expanded whiteboard blocks?

I’m really excited about the Logseq whiteboard feature because it seems to strike a great balance between a boxes-and-lines diagrammer (not enough detail) and a text-based outliner (too much detail). Overall the ergonomics are already really good too – it’s easy to create new blocks, easy to link blocks together with arrows, etc.

But there’s one really annoying bit. When you expand a block it has the title of the whiteboard at the top. Why is that there? I’m already looking at the whiteboard, I don’t need the title in the block! Is there a way to disable that or hide it?

Welcome. Every block needs a title with its name. From what I understand, you have placed the block of the whiteboard examplewb inside the whiteboard examplewb itself (thus it shows the same name, while other blocks show their own names).

EDIT: misunderstanding

Nope, this is a new block added to the whiteboard and expanded to show it’s contents.

You are right. Try adding this rule into custom.css : {
  display: none;

Thanks, that’s a lot better! It would be nice if the first bullet of the block were treated as the title automatically, but this is a big improvement. There’s a lot of extra whitespace at the bottom of the block, but I’ll learn to dig into the custom css and see if I can fix that myself.