Issues with "Logseq-Graph-Analysis" Plugin after Installation


When I install the Logseq Graph Analysis Plugin by Stephen Solka, I don’t see the plugin features show up on Logseq. I tried quitting and restarting Logseq as well as my computer. Also I tried both methods that I know of to install the plugin (the second way might be done improperly by me, but I’m not sure.)

Method 1) Directly installing plugin on Logseq by navigating to the Marketplace, and clicking “install” for that plugin.

Below 2 screenshots are from the plugin tutorial found in the README.

Here’s a screenshot from my screen after installing. There’s no changes or extra buttons that I see in the README. Everything’s still the same.

Method 2) Follow the instructions in the README by downloading directly from GitHub. Then I move it to the plugin folder with all the other plugins. Same issue. Even though Logseq detects the plugin after I move the unzipped file into Logseq’s plugin folder. The features still don’t appear, and I get an error message, “This plugin #logseq-graph-analysis takes too long to load, affecting the application startup time and potentially causing other plugins to fail to load.”


1 Like