Logseq sync won't work - do I need port/protocol #?


I paid on open collective a few days ago and set up logseq sync but the sync hasn’t been working. The little cloud icon is either always crossed out or has the little orange dot. I am using it on a work computer (Windows) and would like to sync to my personal computer and my Android phone. I have administrator controls. I have my logseq graph saved locally in a C:/users/my_profile folder. I have made other test graphs in the same folder and they won’t sync either, and also have disconnected and reconnected this graph several times. I enabled logseq to work on my Windows Defender Firewall. It doesn’t work on my work network or my home (private) network. My IT guy tried to help me set it up and said maybe I need to “poke a hole in the Windows Defender Firewall” using the port and protocol number but I don’t know where to find those? I have looked all over the Logseq forum and also the reddit and can’t figure this out, and would appreciate a lot of help.

  • What is the port/protocol number?
  • what troubleshooting steps would you recommend next?

Thank you very much!!!


Okay I moved my folder around to different locations and realized it worked if I put it in:
C:/users/[my username]/documents which apparently is a local folder
but not
C:/users/[my username]
Nor did it work under
This PC/documents which is apparently a roaming folder
I don’t completely understand why. I think it is a quirk with my work’s computer network… so if someone else is having issues with this, just try moving it around to different folders!

I have an iPhone, iPad, and MacBook. I store my graph on my iCloud. That performs all the syncing that I need. If I had Windows/Android I would store my graph folder in Google Drive to accomplish the same thing.