Missing blocks in linked references

Hi community,
I see in a page of my project, that in the linked references, only top 3 levels of blocks (“bullets”) appear. Is this a hidden feature (haven’t found anything about it)? How to turn this limitation off, so that all the information is shown?
BTW I see in Settings → Editor option called “Show all lines of a block reference” and I’ve turned it on, but it makes no difference.

I rely on links to work “properly” (from my point of view, in this context) and this is quite dangerous setting, making information dissapear…

Welcome. Have a look in file config.edn . It contains comments about its entries. If you search for linked , you will find entry :ref/default-open-blocks-level 2


Thank you very much @mentaloid!
Works as a charm :+1: :slight_smile: