My Graph View just stop to show up

Hi, one day to another my graph view just stop to show nodes and I couldn’t fix it.

I already try to update, install/uninstall and reindex the graph.

Thanks in advance.

  • Zoom out
    • in case the nodes are outside the visible part of the graph
  • Check the Nodes filter on the right
    • in case the available nodes are hidden
  • Change the theme
    • in case the graph is there but has the same color with the background
  • Try with a new empty graph
    • to ensure that the problem is not graph-related
  • Disable any plugins
    • they may be interfering
  • Check the console for any clue
    • with Ctrl + Shift + i
  • What about the Page graph on the right sidebar (when a page is open)? Is this visible?

Hi @mentaloid thanks for you help.

None of this options worked, even in a new empty graph.


I cannot reproduce the issue. To narrow down to something reproduceable, should try comparisons with different combinations of:

  • devices
  • versions

Could also report here your current device and version, in case someone else can experiment with them.

Hi @mentaloid, thanks again.

I solved the issues by uninstalling LogSeq, excluding all data and installing it again.

Terminal command: flatpak uninstall --delete-data com.logseq.Logseq