Pen Tablet not supported

I tried to use my pen tablet from Wacom to draw on the white board in Logseq.

Unfortunately this does not seem to work. Logseq generally seems to prevent a pointer from appearing when I try to use my pen tablet.

Outside of Logseq, the tablet works perfectly normal, even with other apps like Xournal.

I am using Logseq on EndeavourOS GNOME Wayland DE.

I can’t say if it affects other operating systems as well.

I have the same issue, this issue has a workaround, draw a shape or image and try to draw on top of it, it’ll work fine, even pressure sensitivity will be supported.

@Silverhawk170485 @bruhly-bot Thanks for reporting this.

I can’t reproduce this using a Wacom Intuos Pro or a Wacom One (pen display).
Could you please share the exact model that you use? Note that there are multiple Wacom One models

Screenshot from 2023-08-28 12-30-18

1 Like

I’m confused at this point - suddenly the tablet started working - maybe I needed to restart or something? not sure. but I wonder if this topic can be closed, because nowhere was it mentioned (at least in the app) that it needed a restart and I’m not sure what solved it.

1 Like

@bruhly-bot Let’s wait for @Silverhawk170485’s response.


I am looking into using pen tablet with logseq. Are these two models work good with it? Would there be other community members vouching for these brand/model of hardware? Or are there any other recommendations for getting whiteboards in logseq working with a drawing hardware?