Scheduled tasks keeps showing up

Hi,

I’ve created a scheduled that needs to show up every 2 weeks in my journal. But for some reason it shows up every day after the first occurence.

How can you tell a scheduled task “ok, this occurence is completed”?

Please share a screenshot of the schedule you set up

Hi,

afbeelding

First occurence was 2022-01-17, I hoped to see the message every 2 weeks pop up in my journal (to keep those skills fresh) but I’ve seen it every day since then while I would think it should be

  • 2022-01-17
  • 2022-01-31
  • 2022-02-14
  • 2022-02-28

That the schedule shows the date 2022-02-01 Tue ++2w is because I tried the “acknowledge” it that day and recreated it accidently.

If you want it to disappear until the next recurring schedule, you must set the block as a task.

3 Likes

Wow thanks, that indeed did it!

1 Like

I’ve set up tasks exactly as shown above but attempting to click the checkbox does not check the item and does not move the date to the next scheduled occurrence :slightly_frowning_face:

Is there a bug in version 0.7.9?

Can you share the screenshot of that task?

Certainly! Here you go:

In this case, attempting to check the box by TODO does nothing.

I tried, and got the same problem as yours. Then I changed the time to 10:00 or some later values, it worked. 7:00, 8:00, or even 9:59 won’t work. Weird…

When I made that screenshot 9:00 was in the future and it failed. Trying values in the past likewise doesn’t work :-\