Toggle Command Pallete is now working

I made a video to show my current behavior:

I tried remaping the shortcut in the case it colides with the system print command. Did not fix the issue.

I tried removing plugins and disabling developer mode. Did not fix the issue.

I completly uninstalled Logseq, even the .logseq folder,. Did not fix the issue.

Am I missing something?

Unhelpfully: It’s working here (so it’s not completely broken). Steps to debug

You can use Alt-Ctrl-i or Opt-Cmd-i to open the developer’s view. Try the keybinding and see if there are any messages.

Check your config.edn if you have any settings that collide. If needed move that to your Desktop and restart Logseq

I downloaded the latest nightly build and the issue was fixed.

1 Like