Whiteboard content disappearing on web version (using Chrome)

Hi everyone. I’m using the web version at my job because I’m not allowed to install it. I just created a whiteboard, worked on it and later it showed up empty. Tried searching in here if the issue showed up somewhere else bud couldn’t find a similar thread. Here’s what I did:

  1. I created a whiteboard and worked on it (embedding blocks and adding shapes - no images or multimedia)
  2. I closed the browser tab during my lunch break
  3. I accessed logseq web version in a new browser tab
  4. I went to whiteboards. All the little preview images where blenk
  5. I went into my whiteboard and it shows up as if having no content

Thankfully I was already done with the task that I created my whiteboard diagrams for, but I wanted to add some comments and annotations in case I need it again later. I don’t know if the whiteboard is actually empty now (then all my diagrams would be lost) or if the content is saved but just not displaying. I think it may likely all be lost because when I searched for the whiteboard name in my local files, nothing came up.

I saw that there was a bug report in GitHub already Whiteboard not saved on web version · Issue #9648 · logseq/logseq · GitHub but no activity on there since middle of June so I don’t know what’s the status on this.

UPDATE: I tested some more and discovered that not every whiteboard has this issue. It seams to only happen with whiteboards that have blocks or pages embedded. A whiteboard with just shapes seems to saves properly - though it didn’t create a /whiteboards folder in my local files).

Have a nice day,