Youtube shortcuts not working

Hi folks,

I am probably doing something stupid.
Running logseq 0.9.20 on mac os big sur 11.7.10 on
I can’t get cmd+shift+Y and cmd+shift+P to work.
I tried /embed in both ways:



I also tried while using or not using Helios, same problem.

If I try pausing (cmd+shft+P) or tagging (cmd+shft+Y) nothing happens.

I searched everywhere, no one seems to have this problem. That’s why I suspect I am forgetting something obvious :slight_smile:


  • (Cmd+Shift+p) toggles the command palette
  • (Cmd+Shift+y) generally works
    • it may misbehave when used in a page with multiple videos
  • I would try in a new empty graph with a single video.

Thanks #mentaloid. I tried starting new pages. Neither Y nor P do anything :frowning:

Not just new pages, but new graph without pages (i.e. a single page).

Thanks very much. I made a new graph, after fiddling around I got cmd+shft+p to work. As suspected, just me being dumb.
cmd+shft+y works if the cursor is standing by the bullet where you will enter the time link.
I was trying to cmd+shft+y with the cursor laying on the video.

And, yes, it works everywhere, not only on the pageless new graph. Your suggestions helped me to focus and finally find out what I was doing wrong.