Zotero Problem Integration Set up does not allow to add profile

Hi there does anybody have or had the following problem:

I reset my computer recently and with it I had to reinstall logseq etc. When I now tried to set up my Zotero-Profile in Logseq (which before worked perfectly) It does not do anything. Seems like the formular is freezed or something like that. I neither can move the bars (e.g. “use citekeys as title…”) nor add my profile identity. Eventhough the latter one I can enter letters in the form, but they are erased afterwards. Same thing with the “add new profile”, I am not able to add a new profile by clicking it. It stays in default.

I am very happy for help, as I use the program for my masterthesis and now I am a bit in trouble,

Best wishes,


Okay I can add now, that if anybody had this kind of problem, my solution was to restore the config.edn from my cloud (I sync my logseg in a different cloudprogramm). As I reset the edn to an earlier version it worked - but I dont know why and still I would like to know, because the only thing I changed in the config was the “next” tasks template for querying the upcoming tasks. I did not edit anything else, so I hope to find an answer on how this influences Zotero.