Can't hide Brackets!

I’m new user, my logseq can’t hide bracket, keyboard shortcuts press but it nothing change,

Have you tried simply deactivating the toggle? Also, for me to successfully activate the shortcut, you don’t need to keep pressing ctrl while entering the letters - both options work. Make sure that you are not in edit mode as well (press escape, you should be able to cycle through whole blocks now and see no cursor).

1 Like

Try close and reopen the app. I have that issues sometimes too.

1 Like

I have tried all of them, but it doesn’t work. Whether closing the app or restarting the computer.

I can’t even change the keyboard shortcut